Upgraded to WP3.0

The upgrade to WordPress 3.0 doesn’t appear to have broken anything? Good.

It pointed out my Tarski theme was a point revision behind. That has also been upgraded. No apparent problems.

No need to go mess with code. That makes me verrrry happy.


Posted

in

by

Comments

One response to “Upgraded to WP3.0”

  1. Big Eazy Avatar
    Big Eazy

    Some of you may have seen a maintenance message. Turns out that was due to upgrading all my out of date themes. One of them encountered an error.

    After a few minutes, I looked up the error and found advice on how to remove “Briefly unavailable for scheduled maintenance. Check back in a minute”. WordPress still claims to be version 3 and the themes I attempted to upgraded didn’t, so I’m 99% sure the themes are what failed. Retry on just the first one resulted in a new error.

    An error occured while updating Barthelme: Incompatible Archive. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature

    Disabling Maintenance mode…

    I guess in trying to do many WordPress didn’t handle disabling maintenance mode?

Leave a Reply

%d bloggers like this: