More Installations

Ah, installing Acrobat Distiller and PageMaker 6.5 so that I can convert the files the one person that still uses PageMaker needs me to make into PDFs. Deal is, you have to have a postscript printer installed to install Acrobat 4. So I had to crack that nut first. Think I might have it now.


Posted

in

,

by

Tags:

Comments

Leave a Reply

%d bloggers like this: